Contentful logo

Contentful Community

Can not install contentful.csharp 4.1.1 package

Hi, I am new to contentful. I am not able install the package using nuget package manger, getting below error.
I also tried by downgrading my .netframwork to 4.5 still getting same kind of error.

Could not install package ‘contentful.csharp 4.1.1’. You are trying to install this package into a project that targets ‘.NETFramework,Version=v4.6.1’, but
the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

Could you please help to fix this error.
Thanks,
Mahesh Kulkarni

Hi Mahesh,
I think this might be a problem between your .NET version and the package you are trying to install.
Could you please check these links and let us know if they help you solving the problem?



If the issue persists, feel free to open a request directly on our Github page: