Contentful logo

Contentful Community

Log4shell Vulnerability

Hi there,

Could you guys provide some reassurance that Contentful is not vulnerable to the recent log4shell exploit?

I can’t find any information on your social feeds, website or forums on this matter.

Many thanks,
Pat

Contentful is not directly affected by the Log4Shell (CVE-2021-44228) vulnerability.

Thanks for confirming, much appreciated.