Rich-text-react-renderer and React 18

Hello,

I’m having issues using the rich-text-react-renderer with the latest version of NextJS on a new project. I’m getting the error

npm ERR! Found: react@18.0.0
npm ERR! node_modules/react
npm ERR!   react@"18.0.0" from the root project
npm ERR!
npm ERR! Could not resolve dependency:
npm ERR! peer react@"^16.8.6 || ^17.0.0" from @contentful/rich-text-react-renderer@15.12.0
npm ERR! node_modules/@contentful/rich-text-react-renderer
npm ERR!   @contentful/rich-text-react-renderer@"*" from the root project

I’m aware in this instance it’s probably safe to use --force but I was just wondering when it might be updated to React 18.