Webhooks not showing up as an option in settings

The webhooks section of the settings isn’t showing up for us. We’re on community, but Contentful’s website pricing page says webhooks are included with all packages, so I don’t think that’s the issue. I’ve tried to look at other settings to see if it’s an option that needs to be “turned on”, but I can’t find anything. Any suggestions?
Screen Shot 2022-03-24 at 11.14.47 AM

Hey Contentful9 - are you by any chance working on a non master environment? I believe that the webhook settings only appear when on master.

Hi John,

Thanks for your response. I just learned it’s likely an admin permissions issue, as apparently only admin users can see the webhook settings.